Requirements

The Blogify package is developed for Laravel 5, for the requirements of Laravel 5 please check out the official docs.

Blogify requires the following packages:

  • illuminate/contracts (5.0.0)
  • illuminate/html (5.0.*)
  • guzzlehttp/guzzle (~4.0)
  • intervention/image (~2.1)
  • predis/predis (~1.0)
  • nesbot/carbon: (~1.0)
  • jorenvanhocht/tracert (v1.0)

Note: Service providers of the required packages are automatically registered by the Blogify service provider.